Modelo Samsung  A12

Pela Manhã estava tocando um alarme (vibrando) e o fone de ouvido estava conectado no plug. Antes de desligar o alarme eu desconectei o fone, imediatamente a tela apagou e começou a vibrar sem intervalo algum. Eu no desespero forcei a reiniciação (botão power e volume -) e depois de alguns segundos ele parou de vibrar, mas não ligava. Continuei insistindo em ligar (forçando a reiniciação enquanto carregava no carregador turbo), então o celular voltou como se nada tivesse acontecido.

Passou-se alguns minutos e a interface da tela deu bug. Algumas listras, em geral brancas, começaram a aparecer, subindo e descendo na tela. Elas não eram precisas, algumas maiores, outras menores e as vezes com cores, localizadas na parte direita da tela (havendo algumas no canto superior esquerdo). Passado uns 15 segundo a tela apagou e o celular não quis ligar. Repeti o mesmo processo de antes (para tentar ligar) e depois de muita insistência o celular ligou. Dessa vez eu parti para formatar-lo.

Formatei e reinstalei todos os programas novamenteapós usar por algumas horas seguidas o deixei-o de canto (pensando que havia resolvido o problema após formatar), mas depois de um tempo quando fui mexer nele, o celular estava “apagado” novamente. Após isso tentei liga-lo várias vezes e com dificuldade conseguia, as vezes só de mostrar a porcetagem da bateria (desligado enquanto carregava)  bug aparecia, outras ele ficava “acordado” por horas (mesmo ligado), mas na maioria das vezes não passava de 3 minutos (para o bug aparecer). Já tentei muitas coisas, até formatei de novo, mas as listras apareceram novamente antes de configura-lo. Parece que isso trava o sistema.

Ele estava ótimo antes disso ocorrer, não houve nenhuma queda e não entrou em contato com água. Quero saber se o problema pode ser no ferragens ou no Programas e como eu poderia resolveracredito que não seja o display (funciona normal até aparecer as listras) e ele está carregado 100% (ah, ele aparentemente só carrega se estiver ligado, após aparecer as listras ele simplesmente “apaga” e não recebe carga). Será que se eu reinstalar a rom (com o odin) ele volte ao normal? Tirei foto do binário certinho (dentro da tela do Android Recovery: A125MUBU3BVG6) para caso eu precise baixar (minha única preocupaçao é se as listras vão aparecer durante a instalação e parar o sistema rsrsrs)


Fonte

Previous articleMuppets alienígenas que sopram fumaça executam ‘Sclrap Flyapp’ em um episódio de 1968 de ‘The Ed Sullivan Show’
Next articleEstudo “Segurança no esporte”: “Também um problema significativo nos esportes de clube”

LEAVE A REPLY

Please enter your comment!
Please enter your name here

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.